nixos-config/nixos/profiles/services/logrotate/default.nix

15 lines
219 B
Nix

{ ... }:
{
services.logrotate = {
enable = true;
extraArgs = [
"-s"
"/var/lib/logrotate/status"
];
};
systemd.services.logrotate.serviceConfig = {
StateDirectory = "logrotate";
};
}